You are here: Home » Reply

Reply To: GLIBC_2.3 for Linksys Nslu2

#9717

fizze
Participant

Ok, hold your horses. 😉

the ipkg for the NSLU2 does run with sqlite (i think v3). If you installed the ipkg on a fresh unslung system, you might require other packages.
If you upgraded from 0.2.4 to the latest nightly, same game.

What version of mt-daapd did you upgrade from, if any?

MAke sure you install sqlite and sqlite3 ipkgs. The libc.so.6 I have came with unslung 6.8 itself.

edit:
Und wie ich grad sehe sitzt du in Deutschland. moinmoin also erstmal. 😉