You are here: Home » Reply

Reply To: ivorbis

#9434

MrE
Participant

Hi Fizze,

Thanks for your reply and for the link.

I found that blog in June last year already and have had some help from the author already, see the comments of that blog post.

The links he posted to the Lenny binaries are no longer active. I have left another comment there, asking if he’d be so kind as to making them available again, but as it’s an old blog, he may not get to see my latest comment. In this case I rely on a working patch to get Firefly to play my FLAC and Vorbis files, something I’ve not been able to do for more than two years now. This is somewhat frustrating, knowing that there are people out there who have managed to get this working on their Debian NSLU2s!

Any help is really much appreciated!

Thanks
Emile