You are here: Home » Reply

Reply To: installing problem of nightly-firefly at NSLU2



@goana wrote:

thanks for the reply.

I have a few points not solved yet:

– I have changed the settings in the NSLU2 but nothing has changed. The same errors are coming.
Where is the bottleneck?

You have some kind of fundamental ip problem. Your NSLU2 either doesn’t have a default gateway set, or it doesn’t have a dns server set.

Check your settings on the web admin for the nslu2. If it’s set up with a manual IP address, then make sure that your dns server settings and your gateway settings are set to the same value that your PC is.

You can check your PC settings by doing “ipconfig /all” from a command prompt. Write down dns server and the default gateway from your PC and enter them in the interface for your nslu2 via the web config.

— Ron