You are here: Home » Reply

Reply To: mt-daap and FC6

#9337

evillageprowler
Participant

I was unable even to get the rpm to install – complains about missing howl library. I was unable to find the rpm for howl – seems not to exist for FC6. (I have it for FC4.)

Help?


[[email protected] downloads]# rpm -ivh mt-daapd-0.2.4-1.fc4.i386.rpm
error: Failed dependencies:
howl is needed by mt-daapd-0.2.4-1.i386
libhowl.so.0 is needed by mt-daapd-0.2.4-1.i386
[[email protected] downloads]# uname -r
2.6.19-1.2911.fc6
[[email protected] downloads]#

TIA,

EVP