You are here: Home » Reply

Reply To: Soundbridge problem: Cannot play"xxxxxx"

#9295

CCRDude
Participant

libflac-dev is the dev part of the package (which is for development, not for use in playback); here’s a list of a flac-related packages I have installed on my Kurobox (where flac transcoding works):

libflac6/stable uptodate 1.1.1-5
liboggflac1/stable uptodate 1.1.1-5
flac/stable uptodate 1.1.1-5
libflac-dev/stable uptodate 1.1.1-5