Reply To: NSLU2 with nightly, but Soundbridge will not connect


Ups, sorry, language intermix. Anyhow, solution for me was to log into this router using telnet, then go to menu 21 -> 1 -> 4 and disable the (only) ICMP filter found.

But beware – I do not know wether this opens any attack vector or spreads your music library throughout the entire internet.