You are here: Home » Reply

Reply To: mt-daapd seems to be an ‘incompatible’ server…?

#9131

fizze
Participant

I suppose its a Pinnacle soundbridge, and the version of mt-daapd / firefly you installed is a bit outdated 😉 (0.2.4 perhaps)

The reason for this is because old versions only act like a iTunes (DAAP) server, which Pinnacle’s units doesnt have a license for. Therefor RCP was introduced. It is present in older versions of firefly, but has to be enabled first. In the latest versions of Firefly RCP and DAAP are enabled by default.

So the best bet is to install a newer version, preferably from http://nightlies.mt-daapd.org/ since I donno which version is in your Ubuntu rep.