You are here: Home » Reply

Reply To: ‘Host Name Lookup Failure’ Trying To Install Nightly to SLUG

#9118

rpedde
Participant

@bubbadog wrote:

Any idea of what I’m doing wrong? I’m going to cross-post over at the Roku website in the Firefly area also, TIA for the help….

It’s one of two things. Either your gateway settings are incorrect, or your DNS settings are incorrect.

Generally, these should *both* be the ip address of your cable modem. You can verify that from your PC by doing “ipconfig /all” from a command prompt. You should see the default gateway and your dns server. Make sure the default gateway and dns server for your nslu2 are the same.

— Ron