You are here: Home » Reply

Reply To: Install sv1498 on NSLU2

#8920

jheinitz
Participant

@polson wrote:

I installed version 1498 on NSLU2.
It did not start because Iwas missing libFLAC.so.8.

Did some search and found out that I had to make a symlink. Now FireFly is starting.

Hi,

I installed svn-1498 on an NSLU2 as well. I had the sam problem, but instead of creating a symbolic link, I upgraded the flac package by typing:

1.) Update list of available packages
ipkg update
2.) Upgrade the FLAC package from I guess 1.1.3 to 1.1.4 or so.
ipkg upgrade flac.

That fixed my problem. I think by creating a symbolic link, you are able to start the server, but you are still using an old version of the FLAC libs. You should consider of upgrading the FLAC package as well.