You are here: Home » Reply

Reply To: Build firefly nightly on WL-500g

#8838

rootgar

hi all.

i have tried to get the “mipsel” nightly (mt-daapd_svn-1498-1_mipsel.ipk) run on my asus wl-hdd (which is running the “same” FW like the 500g).
but i get following error, when starting the S60xxxx script:
/opt/etc/init.d/S60mt-daapd: /opt/etc/init.d/S60mt-daapd: 13: opt/sbin/mt-daapd: not found

but the file is there and has the status x, so it should be executeable.

i tried just the .ipk from wouter -> the same…

when installing the ipk (both) i got the error message from chown that the user “guest” no exists. (chown: unknown user name: guest)
thats correct(?), on the olegs firmware it calls “nobody”(?)
i found the script which is running at installation and change with chown the ownership of the 2 things ins the script to “nobody”, but this change anything, what is logical to me, because the console says it cannot find mt-daapd…but it’s there…

on the wl-hdd is olegs FW: 1.9.2.7-7f

i also try ushare which works, but i cannot run it in “demon” mode and from console i cannot skip to next song…
twonky works…

any hints suggestions? 😉

Greetings,
[NAV]Rootgar