You are here: Home » Reply

Reply To: Can not start Firefly on NSLU2…

#8685

rpedde
Participant

@aakar wrote:

Just a word of warning, I attempted installing this on my MSS. The newest flac that it installs only has .8, which crashes mt-daapd. I had to downgrade it to the 1.2.3 if I remember correctly, because I couldn’t get the 1.2.4 package installed…

There’s gotta be a way to avoid this, no?

I have to update my build tree to build against .8.

I’ll do that this weekend.

— Ron