You are here: Home » Reply

Reply To: Can not start Firefly on NSLU2…

#8682

jtbse
Participant

hmmm..

This thread made me curious, so I poked around on my own NSLU2. All of my libFLAC shared libraries and symlinks reference libFLAC.so.7something, but it also looks like if I did a ipkg upgrade, it would upgrade FLAC from v1.1.2-4 to v1.1.3-1.

I wonder if upgrading FLAC would change the lib names and and symlinks to libFLAC.so.8something…..which I’m guessing might make mt-daapd choke?