You are here: Home » Reply

Reply To: Can not start Firefly on NSLU2…

#8677

alfaskop
Participant

@fizze wrote:

hm – are you running unslung?
maybe your LIBs aint set up to point ot /opt/lib instead of just /lib.

check the /opt/etc/init.d/S60mt-daapd script to see the lib export paths, and then see where your flac libs are installed, really.

in unslung 6.8 at leas, they should reside in /opt/lib

I don’t know what’s wrong, but I’m running unslung 6.8, the latest, downloaded it yesterday.

in /opt/lib/ libflac.so and libflac.so.8 can be found…

The S60mt-daapd script points to /opt/lib

But when I try to start mt-daapd it can not find libflac.so.7….could that be something?