You are here: Home » Reply

Reply To: Promblem Playing FLAC files

#8629

bkaatz
Participant

Hmmm. There is much in your response that I do not understand. So I’ll try to summarize my current issue/s:

Changing my Transcoding settings as I mentioned above didn’t allow me to play .flac files AND I lost my ability to play the Apple Lossless files. There are now little “x”s in front of the Apple Lossless file names when viewed thru SB. Changing the settings back to what I thought they were originally (SSC Program: ./mt-daapd-ssc.sh and SSC Codec Types: alac) did not return my ability to play Apple Lossless files.

I accidently deleted the additional Library Folder I had pointed to the folder on my external drive where I keep my .flac files and now FF won’t let me add it back (“/volume/maxtor/music/lossless” and the error i get is “Error: 500general:mp3_dir”). I’m new to the Mac…but I manage to get that folder viewable via SB this morning – even if the .flac files wouldn’t play.

Here is what is currently in the three fields to which i have made changes today via the online configuration tool:

MUSIC FILES/Extensions = .mp3,.m4a,.m4p,.aiff,.flac
TRANSCODING/SSC Program = ./mt-daapd-scc.sh
TRANSCODING/SSC Codec Types = FLAC=/sw/bin/flac

Let me know if there are any other settings you need to see.

Sorry I couldn’t figure out how to quote your post properly and had to resort to this. 😳