You are here: Home » Reply

Reply To: Set up with home network

#8606

rpedde
Participant

@swb62 wrote:

Mcfee firewall

This could be it. You can test by stopping the firefly server, disabling the mcafee firewall, and starting the firefly server.

If you see it, then it’s a firewall problem with mcafee. I’m not sure how to set up exceptions for mcafee, but there is probably a way to set it up to not firewall firefly, or at a minimum, it needs to not firewall inbound traffic to tcp port 9999, and not firewall traffic to or from 224.0.0.251, udp port 5353.

D link wireless router

Some dlinks have been know to have multicast problems as well. It’s worth upgrading the router firmware (if the above doesn’t work), and see if the configuration interface for the router has the ability to enable multicast or igmp. If so, turn that on.

Hope this helps.

— Ron