You are here: Home » Reply

Reply To: Running mt-daapd on openWRT

#8577

fizze
Participant

ok, this looks like the classy “nightly installed over 0.2.4” issue. 😉

remove your mt-daapd.conf, and reinstall from the nightly. The old config file isnt compatible with the new one.