You are here: Home » Reply

Reply To: mt-daapd Automatic Startup Upon Ubuntu Startup [solved]

#8510

rpedde
Participant

@onedotseven wrote:

OK, you’re going to start to hate me 🙂

I did not compile with –enable-avahi. So I just tried, and I got this:


checking for AVAHI_CFLAGS...
checking for AVAHI_LIBS...
configure: error: Package requirements ( avahi-client >= 0.6 ) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively you may set the AVAHI_CFLAGS and AVAHI_LIBS environment variables
to avoid the need to call pkg-config. See the pkg-config man page for
more details.

And that’s over my understanding. I’m really new to Linux, but I feel that this is more a Linux issue than Firefly issue. So I apologize for that, and I’m really thankful if you are still up to help me.

(I don’t want to troll, but the installation was much easier on Windows :P)

Oops, you’ll probably want avahi-devel, or avahi libs… Once I get the nightlies settled out again, I’ll work on binaries for edgy.

— Ron