You are here: Home » Reply

Reply To: "setting dest to 4"



@tcgass wrote:


whenever I start the server there is this command window open showing one line “setting dest to 4”. Closing this window causes the server to stop. How can I get rid of this open window…?


I think perhaps you are double-clicking on the server to start it, or else using the “debug” option from the program files.

To start the server, you should be starting the service by going into control panel -> administrative tools -> services, finding “firefly media server” and doing a right-click -> start on it.

Or, you could change the startup options on it so it starts up automatically when the machine boots, rather than manually starting it.

— Ron