You are here: Home » Reply

Reply To: Firefly on Linkstation

#8253

vamprecords
Participant

@rpedde wrote:

@vamprecords wrote:

@fizze wrote:

this is a known problem with the router/firewall 😉

did you run stock firmware on the WRT54?

See thread(s):
http://forums.fireflymediaserver.org/viewtopic.php?t=5363&highlight=hours

Yes stock firmware…

That might be a multicast problem

Try manually setting the interface to promiscuous mode — something like “ifconfig eth0 promisc”.

I believe that will do it.

Ok i’ll try!

Thanks,

Martijn