You are here: Home » Reply

Reply To: Firefly on NSLU2

#8248

rpedde
Participant

@pankaj wrote:

I’ve had this problem since I have had
to replace my buffalo wireless router/modem with a Netgear one so I
suspect this is a router issue.

That sounds like the case. It’s one of two things — either the router has multicast disabled by default, or the router doesn’t do multicast at all.

There may be an option in the web admin for the router to “enable multicast”, or to “enable IGMP”. If there is, enable it, and it should come right up.

If not, then it’s possible that the router just won’t pass the multicast. Is it too late to swap the buffalo for another model? On the Roku site is a list of the models that work well.