You are here: Home » Reply

Reply To: DebianSlug Arm package

#7860

mumsoft
Participant

Ron,

Thanks.
My packages come from here:
http://ipkg.nslu2-linux.org/feeds/optware/oleg/cross/stable/
I thought that unslung stood for optware.

Well, I recompiled, but got the same error with the patched vorbis-tools:

checking for Vorbis... no
*** Could not run Vorbis test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means Vorbis was incorrectly installed
*** or that you have moved Vorbis since it was installed.
configure: error: Vorbis needed!

In config.log:


/opt/lib/gcc/mipsel-linux-uclibc/4.1.1/../../../libvorbis.so: undefined reference to `lrint'

Essentially the same as yesterday.

I don’t expect you to come with a solution though. I hope the ivorbis-tools package will be repaired soon.

Marc