You are here: Home » Reply

Reply To: Playing Flac files from LinkstationII

#7556

mbscad

Thanks Ron for your swift reply.
I added the slug reference to my /etc/ipkg.conf file and tried to “ipkg install mt-daapd”…this ran then blew up with error 127 in sqlite (or sqlite2) download.
Further it bricked my linkstation .. probably because of the dependency on bash install.
I’ve spent two days recovering data on hda3 and finally rebuilt Linkstation II today (Wed 29/11).
I tried a complete ipkg install from scratch with just the mipsel development tools loaded and it bricked my machine again!

I started again and rebuilt all modules the hard way …one at a time with wget,configure,make.
Downloaded svn-1441 and all is well and working (except for my wretched .flac files again).
You mentioned fixing up the transcoding script.
Would you please tell me what I need to do to the transcoding script to get it to work?
Do I need to reinstall the nightly again, I currently have enabled,browse,query,mdns,id3tag,sqlite,flac,oggvorbis and ssc.

Debug at level 9 gives no clues as to why the Soundbridge won’t play the flac files

LOG FILE


2006-11-29 19:10:23 (000a0004): Transcode: 1, flac: O Christmas Tree.flac
2006-11-29 19:10:23 (000a4004): Session 0: Streaming file ‘O Christmas Tree.flac
‘ to 192.168.0.4 (offset 0)
2006-11-29 19:10:23 (000a4004): Transcoding /mnt/hda/audiotron/Christmas_wavs/O
Christmas Tree.flac with ssc-script/svn-1441
2006-11-29 19:10:23 (000a4004): Executing /usr/local/bin/mt-daapd-ssc.sh “/mnt/h
da/audiotron/Christmas_wavs/O Christmas Tree.flac” 0 132.933 “flac”


It fails to play within a couple of seconds and moves on to try and play the next file which also fails.

Thanks for your help Ron.