You are here: Home » Reply

Reply To: Where is ssc-script.so ?

#7546

rpedde
Participant

@breepee wrote:

I tried installing mt-daapd with transcoding all morning, first the latest official release as deb, then compiled it myself with the proper flags, then SVN1441, but still no succes.

I think I need the file ssc-script.so with the latest SVN release (1441), but where is it? I need to point to it in the config.

Thanks!

dpkg -L mt-daapd

… but I’d guess /usr/share/mt-daapd/plugins. Might just use the contrib config. If you’ve upgraded from an old version, your config is likely well out of date.

— Ron