You are here: Home » Reply » Reply To: Newbie question about using firefly on Maxtor mss+

Reply To: Newbie question about using firefly on Maxtor mss+


@Iris wrote:

Confiqure a STATIC IP for the MSS. I had read this is another post but hadn’t placed a lot of emphasis on it simply because from the MSS interface my network configuration was correct and the MSS was working. However, once I tried to execute > ipkg update and got a “Host” error. A static i.p. fixed that.

That shouldn’t have to be the case, but it’s probably something to recommend if people have the same errors as you get (can’t do ipkg update, etc).

The other thing was trying to use Nano after Telneting in from a DOS prompt – the display was all screwed. Thanks to Dean’s post I used PuTTY and that resolved the issue.

That’s good to know. I wasn’t aware of that.

So, perhaps these two suggestions can be incorporated into the tutorial for other individuals who use it.

will do.

I do think I have a minor clean-up to do (maybe something I missed) but on the Roku the server displays as “firefly svn-1433 on (none)”. I thought the (none) was due to the fact in the FireFly configuration a name for the server hadn’t been specified (by default) but me entering a description there didn’t change anything. Is this editable?

The server name only updates on next restart. So if you change the server name you’ll have to reboot or stop and start hte server.

I also will eventually disable/uninstall the FireFly server installed on my laptop – will have to look around for instructions on that or will simply using Add/Remove Programs under Windows suffice?

It *should*, but somewhere the uninstaller stopped working and left cruft. 🙁 If you run the uninstaller, delete the program filesfirefly media server, and that should do it.

P.S. Ron, perhaps I should delete some of my posts that weren’t really specific to the installation – do you mind?

Go crazy!

— Ron