Reply To: Newbie question about using firefly on Maxtor mss+


@rpedde wrote:

@Iris wrote:

executing ipkg update generates a Host Lookup failure

That’s a network settings issue. Check the default gateway and the dns server settings on your mss. They should be the same as the dns and gateway ip addresses of your PC. Typically, that’s the ip address of your router.

Again, you can contact me on AIM (rpedde68) or on IRC on #mt-daapd on freenode if you want to walk through this via conversation rather than round-tripping through the forums. πŸ™‚

— Ron

Sorry, I’m not set-up for either. I checked the netowkr settings before I even started. IP of MSS through the Status page all checks out, gateway, etc. The ip is dynamic – don’t know if that’s an issue.