You are here: Home » Reply

Reply To: ubuntu 6.10 on MacMini can’t get mt-daapd to work….

#7175

rpedde
Participant

@hsl wrote:

Hello,

I’m runnin Ubuntu 6.10 (edgy) on my G4 MacMini, but there’s no way I can get it to work. Did anyone got it to work on a ppc linux machine?

Best regards,

Harold

What have you tried?

You’ll need to compile it with avahi-howl-compat libs… What did you use for a configure command?