You are here: Home » Reply

Reply To: Server started but can’t be seen

#7081

rpedde
Participant

In the version you have, the “plugins” setting is ignored.

Instead, you have to have the plugins dir (again through the web config) point to the directory the plugins are at. Probably /usr/share/mt-daapd/plugins, or /usr/local/share/mt-daapd/plugins.

Fizze is right that you have an old config though — might do well do copy the config from contrib and change the options you’ve changed… that way you are up-to-date.