You are here: Home » Reply

Reply To: NLSU2 Mt-daapd on Different Subnet – How To Config Router Fi



@TheSleuth wrote:

I do see the option to not Filter MultiCast from the WAN. Do I need to unfilter from the WAN and also from the LAN side? I attmpeted that (turning off the WAN Filter MultiCast) and turning off the Firewall but that didn’t seem to help.

It sounds like LAN-to-WAN MultiCast needs to be passed through.

I’m not specifically familiar with the dd-wrt, but you would want to unfilter whatever you could unfilter. Seems like if the wan port on one is connected to the lan port on another, you’d want to unfilter it on the lan port of the upstream router, and *both* on the downstream router. If that makes sense.

Thanks for the tip on RProxy. I’ll also check that out once I hit a dead-end with DD-WRT.

I’m guessing you’ll end up there eventually. 🙂 I looked through some of the dd-wrt forums and it’s not clear to me that it even has a multicast-enabled kernel. If not, it isn’t going to get far.

— Ron