You are here: Home » Reply

Reply To: mt-daapd on Ubuntu 2.6.15-26-k7 Problems

#6958

rpedde
Participant

@plaetzchen wrote:

While trying to install mt-daapd 1.400 nightly I get this


checking for pthread_create in -lpthread... yes
Must use either --enable-sqlite or --enable-sqlite3

sqlite and sqlite3 are installed. Whats wrong?

Do the configure with either “–enable-sqlite” or “–enable-sqlite3”. Or both. If you have sqlite and sqlite3 and the dev packes installed for both, then use both switches in the configure command.