You are here: Home » Reply » Reply To: mt-daapd & avahi

Reply To: mt-daapd & avahi

#6543
rpedde
Participant

@the_witness wrote:

Well I did configure with –enable-sqlite3. So where can I change the db_type?

It’s in the config file. You probably want to check the rest of the config file as well and make sure it matches your actual configuration — server name, mp3 location, etc.