You are here: Home » Reply » Reply To: mt-daapd & avahi

Reply To: mt-daapd & avahi

#6538
rpedde
Participant

@the_witness wrote:

How can I compile mt-daapd (1359) against avahi in howl compatible mode?

BTW i’m using FC5

Thanks

just compile with –enable-howl, and use –with-howl-libs= and –with-howl-includes= to point to the compatibility includes and libs.

— Ron