You are here: Home » Reply » Reply To: mt-daapd not scanning sub directories

Reply To: mt-daapd not scanning sub directories

#6532
polak
Guest

Oh, and it took this linux newbie a while to figure out that you need the -R option to change permissions down through the sub-directories of your music folder i.e. you need the following (as root): –

chmod -R a+rwx /home/user_name/music

…substituting your username and music path as appropriate and make that a -R not a -r!