You are here: Home » Reply » Reply To: Can’t start 1376…

Reply To: Can’t start 1376…

#6383
Dave.B
Participant

I gave up in the end and went back to 1359, which started up perfectly first time.

every time I tried starting 1376 I did:

rm /opt/var/mt-daapd/songs.db
rm /opt/var/mt-daapd/songs.db-journal
ls -l

To make sure that the folder was indeed empty.

The database size did increase to 9612 (can’t remember what unit that is), and stayed there. It was 9612 every time I tried it (5 times).

Like I say, I then gave up, removed 1376 and installed 1359. As soon as I did that it kicked off a full rescan and staretd up perfectly.

I don’t think I was using sqlite3. I have a backup config file in the mp3 folder – still the only place I can edit as I still can’t get a text editor to work on the slug. I just copy that config file to the correct place when I need to change it (I always “cat” the file to check I copied it correctly). Same config file was used for all attempts at 1376, and the subsequent successful re-installation of 1359.