Reply To: [SOLVED] ogg and svn 1328


@w1ll14m wrote:

I have a problem, i can’t make the nightly work with ogg.
i managed to use the script to re-encode the ogg to a wafv file, i can also play this file.

only when i try to play the file from the roku soundbridge it fails instantly

th error i get is like this:
2006-07-31 22:07:11 (b77ee6b0): Playlist 135014872 bad syntax2006-07-31 22:07:32 (b5e80bb0): Session 0: Streaming file ‘audio.ogg’ to (offset 0)


web_root = /usr/local/share/mt-daapd/admin-root
port = 8080
admin_pw = [my-password]
db_type = sqlite3
db_parms = /var/cache/mt-daapd
mp3_dir = /mnt/muziek
servername = [my-servername]
runas = nobody
playlist = /mnt/muziek/muziek/daapd/mt-daapd.playlist
extensions = .mp3,.m4a,.m4p,.wav,.wma,.aiff,.ogg,.flac,.radio
ssc_codectypes = ogg,flac,alac,wav,mpeg,mpc,shn
ssc_prog = /bin/
logfile = /var/log/mt-daapd.log
rescan_interval = 900
process_m3u = 1
scan_type = 0
compress = 1
always_scan = 1

plugin_dir = /usr/local/share/mt-daapd/plugins
plugins =,

the filder muziek is a samba share located on a ‘windows’ machine

Does anyone knows what i did wrong or knows a solution, please let me know!

kind regards,

My guess is that it wasn’t compiled with “–enable-oggvorbis” Try that, and see where that gets you.

— Ron