You are here: Home » Reply

Reply To: Help installing firefly on a MIPS Linkstation

#5653

g0pkh
Participant

Ahhh.

Things are beginning to make more sense now, thankyou Ron.

Is mt-daapd 0.2.5 the highest I can go then ?

Can’t I just download the latest nightlie version, compile it in the same way using /configure make etc,and overwrite the original mt-daapd with this ?
Sounds too simple really .

Regards

Pete