You are here: Home » Reply » Reply To: Problems after upgrade to svn-1206 (on NSLU) and Roku SB 2,5

Reply To: Problems after upgrade to svn-1206 (on NSLU) and Roku SB 2,5

#4979
fizze
Participant

yeah, the b11 of SB software seems like a piece of junk, imho. (sorry roku fellas 😕 )

Anyway, I never really used 2.4.4, so I donno about FLAC. Also, it can only use DAAP, and no RSP.

are you sure you set up transcoding on mt-daapd right ?
do you have the right libs and deps on your slug ?