You are here: Home » Reply » Reply To: Getting Another Editor to Work on an NSLU2 with mt-daapd

Reply To: Getting Another Editor to Work on an NSLU2 with mt-daapd

#4935
Sherlock
Guest

@sonichouse wrote:

You need to ensure that /opt/bin is in your path. This is required for most ipkg installed apps.

More info http://slugbug.nslu2-linux.org/bug.php?op=print&bugid=236

Thanks for the pointer. What is outlined got me ‘pass go’, but the ‘joe’ editor would still not run. However, in reviewing some information I found on solutions people found for the ‘nano’ editor, by setting my TERM variable, then ‘joe’ worked. I don’t have time right now to try and create a permanent solution, but as soon as I do I will post it for the Linux experts to review and for Linux Newbies like myself who need a better editor than ‘vi’.