You are here: Home » Reply

Reply To: Need help installing mt-daapd with FLAC support

#4131

RazzleCat

Thanks for the reply Ron.

I’m not sure why, but I cannot compile flac on my Kuro as I get errors about altivec not being found, even though I try to compile with altivec and asm support disabled. From the few results Google yields, it looks like others have had a similar issue, so I may look for an older version of flac (both 1.1.1 and 1.1.2 have the same issue).

I have tried playing flac files on the SoundBridge but this isn’t working either. I can see the files – type Wav, plus a valid length in the properties, but they won’t play. If I check the mt-daapd.log, it seems to be streaming them okay.

Any suggestions on things to check?