You are here: Home » Reply

Reply To: 0.2.2 Feedback

#3622

rpedde
Participant

Yes. 0.2.2 is really just 0.2.1.1 with the fix for iTunes 5.

So if you are looking for the sqlite backend or server-side transcoding or no single device limits, then you’ll want to stay on nightlies.

Nightlies are currently working with iTunes 5, and will continue going forward.

So if you are using nightlies after about Feb or so, there really isn’t a need to move to 0.2.2. In fact, it’s a step back.

— Ron