You are here: Home » Reply

Reply To: 0.2.1.1 not iTunes 5 compatible – Patch Available!

#3602

rpedde
Participant

updated tarballs, “sarge” packages and nslu2 packages are on the nightlies site (see the link to the left).

If you use them, PLEASE state platform and version and success or failure.

So far all I have tested is:

Debian “sarge” amd64 – tarball – success
Debian “sarge” x86 – debian package – success
Mac OSX 10.4.2 – tarball – success

I need feedback on Solaris, *bsd, and nslu2.

— Ron