You are here: Home » Reply

Reply To: 0.2.1.1 not iTunes 5 compatible – Patch Available!

#3601

rpedde
Participant

I’m in #mt-daapd on FreeNode right now, if anyone is bored and wants to bug me in real-time about getting those packages faster. 🙂

— ROn