You are here: Home » Reply

Reply To: 0.2.1.1 not iTunes 5 compatible – Patch Available!

#3600

rpedde
Participant

There are nightly builds for nslu2 on the nightlies tab. As soon as I find my debian box, I’ll build updated nslu2 and debian packages based on the 0.2.1.1 codebase.

— Ron