You are here: Home » Reply

Reply To: 0.2.1.1 not iTunes 5 compatible – Patch Available!

#3597

uthanda
Participant

Just go to the nightlies link to the left. Download the first one there. (or at least I assume as I used Lynx to get it the first time). I did have an issue on my Slackware 9.1 box with Bonjour not working right. Had to install Howl instead, though that works.