You are here: Home » Reply

Reply To: 0.2.1.1 not iTunes 5 compatible – Patch Available!

#3594

uthanda
Participant

I can also confirm that the latest nightly is working fine with iTunes 5.0. Guess it’s time to update my server. Thanks again Ron et al for this awesome work.