You are here: Home » Reply

Reply To: cvs and compilation error

#3559

rubendebeerst

U’re right. I’m using MacOsX Tiger with XCode 2.0.
Acording to “gcc -v”, I’m using gcc version 4.0.
For the 20050305-release everything worked just fine. Got everything installed and working. Unlike the 0.2.0-release on darwinports, I didn’t have any problems with the compilation flag and with comments. Maybe I’ll later try gcc3, if I’m working on a recent version.

Until now, I can just say that mt-daapd is really great!