You are here: Home » Reply » Reply To: Starting up mt-daapd

Reply To: Starting up mt-daapd

#3554
rpedde
Participant

You are saying you never see it in iTunes?

If so, the things to check are that you have “Look for Shared Music” checked in the “Sharing” tab of your iTunes preferences, and to also make sure you don’t have a firewall on your client blocking the multicast.

While you are at it, check to make sure you don’t have any firewalls on your linux box that are stopping it. The FAQ has some info on that (see the left sidebar)

— Ron