You are here: Home » Reply

Reply To: OSX Permissions issue

#3354

rpedde
Participant

Look at the “runas” user in the config file. Chances are good that that user doesn’t have read permissions to your music. If you are only going to share *your* music, you could change the “runas” user to your user, then it would have permission to your home directory.

That’s probably the best way.

Failing that, as you have observed, you can copy the files where “nobody” has access to them, or change the music such that it is world readable.

I’d choose the first option, though.

— Ron