You are here: Home » Reply

Reply To: failed to browse data – CPU issue?

#3131

t0m
Participant

Have you tried the released 0.2.1 version?

Yep.. installed it using your debian package.

Also, make sure you have compression turned off — that may (depending) actually make the transfer speed slower, rather than faster as you might imagine.

Hmm, I’ll try that this evening..

/T0m