You are here: Home » Reply

Reply To: After installing the latest nightly..error

#18445

fizze
Participant

There seems to be something wrong with the ubuntu packaged version of mt-daapd.
The binary is recent, but some support files are missing for instance.

In your case just check out the [plugins] section of your config file.
Try commenting out the offending line, in this case its the line plugins=…. under that section.

Firefly willl oad all plugins it encounters in the plugin_dir by default, so this is obsolete.