You are here: Home » Reply

Reply To: Help … Trying to serve Roku Soundbridge from Freecom FSG

#18287

EVILRipper
Participant

Depends on the OS running on the FSG.

Too bad my knowledge doesn’t go past debian.
If yours is anything like it, you could try the following option.

Check if there exists a script at /etc/init.d/mt-daapd .
If so, you can start and stop using /etc/init.d/mt-daapd start/stop.
You can have this script run at boot using ‘update-rc.d mt-daapd defaults’.
This adds the /etc/init.d/mt-daapd script to run at boot.

If this doesn’t apply for your OS, I’m afraid I can’t help you.